<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
		<link href="//maxcdn.bootstrapcdn.com/bootstrap/4.1.1/css/bootstrap.min.css" rel="stylesheet" id="bootstrap-css">
		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
		<link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300|Open+Sans:400,600|Titillium+Web:400,600" rel="stylesheet"> 
		<link rel="shortcut icon" href="https://sewickley.triblive.com/wp-content/themes/nnn/images/nnn_sewickley_24.ico">
		<link rel="apple-touch-icon-precomposed" sizes="512x512" href="https://sewickley.triblive.com/wp-content/themes/nnn/images/nnn_sewickley_24.ico">
		
	
				<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
	
				<script src="https://code.jquery.com/jquery-migrate-3.0.1.min.js" integrity="sha256-F0O1TmEa4I8N24nY0bya59eP6svWcshqX1uzwaWC4F4=" crossorigin="anonymous"></script>
		
				<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js" integrity="sha384-ZMP7rVo3mIykV+2+9J3UJ46jBk0WLaUAdn689aCwoqbBJiSnjAK/l8WvCWPIPm49" crossorigin="anonymous"></script>

				<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js" integrity="sha384-ChfqqxuZUCnJSK3+MXmPNIyE6ZbWh2IMqE241rYiqJxyMiZ6OW/JmZQ5stwEULTy" crossorigin="anonymous"></script>  
		
				
		<meta property="fb:app_id" content="421512717882953"/>
		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	   	<!--[if lt IE 9]>
	   		<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	   		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	   	<![endif]-->
		
		<!--Custom Google Reporting additions-->	
		<script type="text/javascript">	
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-75419972-13']);

			_gaq.push(['_setCustomVar',1,'CMSId','8820']);
			_gaq.push(['_setCustomVar',2,'CanonicalUrl','https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/']); 
			_gaq.push(['_setCustomVar',3,'FullSection','Sewickley']);
			_gaq.push(['_setCustomVar',4,'Headline','Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19']);
			_gaq.push(['_setCustomVar',5,'Author','Sam Bojarski']);
			_gaq.push(['_setLocalRemoteServerMode']);
			_gaq.push(['_setLocalGifPath', 'https://sewickley.triblive.com/wp-content/themes/nnn/images/__utm.gif']);
			_gaq.push(['_trackPageview']);

			(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
			</script>
  		<!--Close of Custom GA Reporting-->	

	   
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
	
		googletag.pubads().setTargeting("site","sewickleyherald.com","sewickley.triblive.com");
							googletag.pubads().setTargeting("articleId","8820");
							googletag.pubads().setTargeting("conType","Article");
			googletag.pubads().setTargeting("content",["ROS","Sewickley"]);

		googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
		googletag.pubads().enableAsyncRendering();
		googletag.pubads().enableSingleRequest();

		googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });

		googletag.enableServices();
		});
	</script>



		
		<link rel="stylesheet" type="text/css" href="https://sewickley.triblive.com/wp-content/themes/nnn/style.css?12489160" />
   		<link rel="stylesheet" type="text/css" href="https://sewickley.triblive.com/wp-content/themes/nnn/print.css" />

		<!--Duplicate scripts different app ID's - Review and remove-->
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
		
<!--		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=198849760842421&autoLogAppEvents=1';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>-->
		<title>Here&#039;s what&#039;s happening around town: Tuesday, Feb. 19 - SewickleyHerald.com</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hello, Sewickley,"/>
<link rel="canonical" href="https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#039;s what&#039;s happening around town: Tuesday, Feb. 19 - SewickleyHerald.com" />
<meta property="og:description" content="Hello, Sewickley," />
<meta property="og:url" content="https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/" />
<meta property="og:site_name" content="SewickleyHerald.com" />
<meta property="article:publisher" content="https://www.facebook.com/SewickleyHerald/" />
<meta property="article:tag" content="Sewickley" />
<meta property="article:section" content="Sewickley" />
<meta property="article:published_time" content="2019-02-19T06:00:00-05:00" />
<meta property="article:modified_time" content="2019-02-19T07:28:23-05:00" />
<meta property="og:updated_time" content="2019-02-19T07:28:23-05:00" />
<meta property="og:image" content="https://assets.sewickleyherald.com/2019/02/755669_web1_sew-HSTuesday-xxxxxx.jpg" />
<meta property="og:image:secure_url" content="https://assets.sewickleyherald.com/2019/02/755669_web1_sew-HSTuesday-xxxxxx.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="406" />
<meta property="og:image:alt" content="
			
				
			
		" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hello, Sewickley," />
<meta name="twitter:title" content="Here&#039;s what&#039;s happening around town: Tuesday, Feb. 19 - SewickleyHerald.com" />
<meta name="twitter:site" content="@SewickleyHerald" />
<meta name="twitter:image" content="https://assets.sewickleyherald.com/2019/02/755669_web1_sew-HSTuesday-xxxxxx.jpg" />
<meta name="twitter:creator" content="@SewickleyHerald" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/sewickley.triblive.com\/","sameAs":["https:\/\/www.facebook.com\/SewickleyHerald\/","http:\/\/SewickleyHerald","https:\/\/twitter.com\/SewickleyHerald"],"@id":"https:\/\/sewickley.triblive.com\/#organization","name":"Sewickley Herald","logo":"https:\/\/assets.sewickleyherald.com\/2018\/05\/nnn_sh2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SewickleyHerald.com &raquo; Feed" href="https://sewickley.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SewickleyHerald.com &raquo; Comments Feed" href="https://sewickley.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SewickleyHerald.com &raquo; Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19 Comments Feed" href="https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/assets.sewickleyherald.com\/core\/20180404173130\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://sewickley.triblive.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=182027' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://assets.sewickleyherald.com/plugins/instagram-feed/20180508181314/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://sewickley.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sewickley.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sewickley.triblive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://sewickley.triblive.com/?p=8820' />
<link rel="alternate" type="application/json+oembed" href="https://sewickley.triblive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsewickley.triblive.com%2Fheres-whats-happening-around-towntuesday-feb-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sewickley.triblive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsewickley.triblive.com%2Fheres-whats-happening-around-towntuesday-feb-19%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://assets.sewickleyherald.com/2018/09/cropped-nnn_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://assets.sewickleyherald.com/2018/09/cropped-nnn_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.sewickleyherald.com/2018/09/cropped-nnn_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://assets.sewickleyherald.com/2018/09/cropped-nnn_512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.login-page a.frm_logout_link{visibility:hidden}
.login-page button.btn{width:200px;}
		</style>
	                        <!--Sajari tracking -->
        <script type="text/javascript">
            var _sj = _sj || [];
                _sj.push(['project', '1534384424562720477']);
                _sj.push(['collection', 'triblive-com']);
            (function () {
                var sj = document.createElement('script');
                sj.type = 'text/javascript';
                sj.async = true;
                sj.src = '//cdn.sajari.com/js/sj.js';
            var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sj, s);
            })();
        </script>
        <!-- end Sajari tracking -->
            
	</head>
	<body class="post-template-default single single-post postid-8820 single-format-standard wp-custom-logo">
	
	<header>
			<div class="utility-bar d-none d-md-block">
				<div class="container">
					<div class="row">
						<div class="col-10">
								<div class="menu-triblive-menu-container"><ul id="menu-triblive-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="https://triblive.com/local/">Local</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://triblive.com/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="https://triblive.com/news/">News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="https://triblive.com/opinion/">Opinion</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://triblive.com/aande/">A&#038;E</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="https://triblive.com/lifestyles/">Lifestyles</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="https://obituaries.triblive.com">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="http://triblive.com" target="_blank" style="padding-left:0;"><img src="https://sewickley.triblive.com/wp-content/themes/nnn/images/TribLIVElogo.png"  alt="TribLIVE logo"></a></li><li class="order-11"><a href="https://sewickley.triblive.com/login/">Login</a></li><li class="mr-auto order-10"></li><li class="order-11"><a href="https://sewickley.triblive.com/about/">About Us</a></li></ul></div>						</div>
						<div class="col">
							<img src="https://sewickley.triblive.com/wp-content/themes/nnn/images/nnn-footer-wh.png" class="img-fluid" alt="Neighborhood News Network - Sewickley" style="max-width:130px">
						</div>
					</div>
				</div><!-- container -->
			</div> <!-- utility-bar -->
			
			
			
			
			
			
			
			<div class="container-fluid d-none d-md-block"><!--header banner-->
				<div class="row text-center background logo" style="background-image: url(https://assets.sewickleyherald.com/2018/09/header-bg.jpg);">
					<div class="col">
						<a href="/"><img src="https://assets.sewickleyherald.com/2018/05/nnn_sh2.png" class="img-fluid brand" alt="Sewickley Logo"></a>	
						<div class="row text-center space">
							<div class="col description">
								Experience your neighborhood news like never before.							</div>
						</div> 
						
						<div class="row justify-content-center">
							<!-- <div class="col"> -->
							
							<div class="col-6 text-center post-content-header">
								<form class="form-inline justify-content-center">
									<div class="form-group">
    									<input type="text" class="form-control" id="exampleInputPassword1" placeholder="SUBMIT YOUR STORY" data-toggle="modal" data-target="#postForm">
  									</div>
  									<button type="button" class="btn btn-outline-danger ml-3" data-toggle="modal" data-target="#postForm">Post</button>
  									<!--<button type="button" class="btn btn-primary" data-toggle="modal" data-target="#exampleModal">Launch demo modal</button>-->
								</form>
								
								<div class="modal fade" id="postForm" tabindex="1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
								  <div class="modal-dialog modal-dialog-centered modal-lg" role="document">
									<div class="modal-content">
									  <div class="modal-header">
										<h5 class="modal-title" id="exampleModalCenterTitle">Post Your Story</h5>
										<button type="button" class="close" data-dismiss="modal" aria-label="Close">
										  <span aria-hidden="true">&times;</span>
										</button>
									  </div>
									  <div class="modal-body">
										<div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_6_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_pro_form  frm_ajax_submit " id="form_2xcvn"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Submit News</legend>

<div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="6" />
<input type="hidden" name="frm_hide_fields_6" id="frm_hide_fields_6" value="" />
<input type="hidden" name="form_key" value="2xcvn" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_6" name="frm_submit_entry_6" value="81f7c84dfc" /><input type="hidden" name="_wp_http_referer" value="/heres-whats-happening-around-towntuesday-feb-19/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+alltribstories+%28TribLIVE+News%29" /><label for="frm_verify_6" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_6" name="frm_verify" value=""  />
<div id="frm_field_75_container" class="frm_form_field form-field  frm_top_container">
    <label for="field_s26yw" class="frm_primary_label">Image / Video Upload
        <span class="frm_required"></span>
    </label>
    <input type="hidden" name="item_meta[75]" value="" data-frmfile="75" />

<div class="frm_dropzone frm_single_upload" id="file75_dropzone">
	<div class="fallback">
		<input type="file" name="file75" id="field_s26yw"  data-invmsg="File Upload is invalid"   />
				<div class="frm_clearfix "></div>
		
<div id="frm_loading" style="display:none;background:url(https://sewickley.triblive.com/wp-content/plugins/formidable-pro/images/grey_bg.png);">
<div id="frm_loading_content">
<h3>Uploading Files. Please Wait.</h3><div class="progress progress-striped active">
    <div class="progress-bar" role="progressbar" aria-valuenow="100" aria-valuemin="0" aria-valuemax="100"></div>
</div>
</div>
</div>
	</div>
	<div class="dz-message needsclick">
		<span class="frm_icon_font frm_upload_icon"></span>
		<span class="frm_upload_text">Drop a file here or click to upload</span>
		<span class="frm_compact_text">Choose File</span>
		<div class="frm_small_text">
			Maximum upload size: 104.86MB		</div>
	</div>
</div>

    
    
</div>
<div id="frm_field_67_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_uplwr" class="frm_primary_label">Title
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_uplwr" name="item_meta[67]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_68_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_uvb1d" class="frm_primary_label">Text
        <span class="frm_required">*</span>
    </label>
    <div id="wp-field_uvb1d-wrap" class="wp-core-ui wp-editor-wrap html-active"><link rel='stylesheet' id='dashicons-css'  href='https://assets.sewickleyherald.com/core/20180404173130/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css'  href='https://assets.sewickleyherald.com/core/20180404173130/css/editor.min.css' type='text/css' media='all' />
<div id="wp-field_uvb1d-editor-container" class="wp-editor-container"><div id="qt_field_uvb1d_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" rows="5" cols="40" name="item_meta[68]" id="field_uvb1d"></textarea></div>
</div>


    
    
</div>
<div id="frm_field_221_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_q0ibx" class="frm_primary_label">First Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_q0ibx" name="item_meta[221]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_223_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_mp42a" class="frm_primary_label">Last Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_mp42a" name="item_meta[223]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_222_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_s5uny" class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_s5uny" name="item_meta[222]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Email is invalid"  />
    
    
</div>
<div id="frm_field_303_container" class="frm_form_field frm_section_heading form-field ">
<h3 class="frm_pos_top frm_section_spacing">Topic</h3>


<div id="frm_field_306_container" class="frm_form_field form-field  frm_top_container frm_third vertical_radio">
    <label for="field_7l9fz" class="frm_primary_label">Sports/Schools
        <span class="frm_required"></span>
    </label>
    <div class="frm_opt_container">    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_306-18">
    	    <label for="field_306-18"><input type="checkbox" name="item_meta[306][]" id="field_306-18" value="18"  data-sectionid="303" data-invmsg="Sports/Schools is invalid"   />Community Sports</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_306-41">
    	    <label for="field_306-41"><input type="checkbox" name="item_meta[306][]" id="field_306-41" value="41"  data-sectionid="303" data-invmsg="Sports/Schools is invalid"   />Quaker Valley</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_306-42">
    	    <label for="field_306-42"><input type="checkbox" name="item_meta[306][]" id="field_306-42" value="42"  data-sectionid="303" data-invmsg="Sports/Schools is invalid"   />Sewickley Academy</label>
</div></div>
</div>
    
    
</div>
<div id="frm_field_308_container" class="frm_form_field form-field  frm_top_container frm_third vertical_radio">
    <label for="field_ucgdk" class="frm_primary_label">Living
        <span class="frm_required"></span>
    </label>
    <div class="frm_opt_container">    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-92">
    	    <label for="field_308-92"><input type="checkbox" name="item_meta[308][]" id="field_308-92" value="92"  data-sectionid="303" data-invmsg="Living is invalid"   />A&amp;E</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-93">
    	    <label for="field_308-93"><input type="checkbox" name="item_meta[308][]" id="field_308-93" value="93"  data-sectionid="303" data-invmsg="Living is invalid"   />Milestones</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-95">
    	    <label for="field_308-95"><input type="checkbox" name="item_meta[308][]" id="field_308-95" value="95"  data-sectionid="303" data-invmsg="Living is invalid"   />Out &amp; About</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-94">
    	    <label for="field_308-94"><input type="checkbox" name="item_meta[308][]" id="field_308-94" value="94"  data-sectionid="303" data-invmsg="Living is invalid"   />Real Estate</label>
</div></div>
</div>
    
    
</div>
</div>
<div id="frm_field_208_container" class="frm_form_field form-field  frm_top_container frm_third vertical_radio">
    <label for="field_xtuke" class="frm_primary_label">Local News
        <span class="frm_required"></span>
    </label>
        	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-69">
    	    <label for="field_208-69"><input type="checkbox" name="item_meta[208][]" id="field_208-69" value="69"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Aleppo</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-70">
    	    <label for="field_208-70"><input type="checkbox" name="item_meta[208][]" id="field_208-70" value="70"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Bell Acres</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-71">
    	    <label for="field_208-71"><input type="checkbox" name="item_meta[208][]" id="field_208-71" value="71"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Edgeworth</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-72">
    	    <label for="field_208-72"><input type="checkbox" name="item_meta[208][]" id="field_208-72" value="72"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Glen Osborne</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-73">
    	    <label for="field_208-73"><input type="checkbox" name="item_meta[208][]" id="field_208-73" value="73"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Glenfield</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-74">
    	    <label for="field_208-74"><input type="checkbox" name="item_meta[208][]" id="field_208-74" value="74"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Haysville</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-75">
    	    <label for="field_208-75"><input type="checkbox" name="item_meta[208][]" id="field_208-75" value="75"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Leet</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-76">
    	    <label for="field_208-76"><input type="checkbox" name="item_meta[208][]" id="field_208-76" value="76"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Leetsdale</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-77">
    	    <label for="field_208-77"><input type="checkbox" name="item_meta[208][]" id="field_208-77" value="77" checked="checked"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Sewickley Community</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-78">
    	    <label for="field_208-78"><input type="checkbox" name="item_meta[208][]" id="field_208-78" value="78"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Sewickley Heights</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-79">
    	    <label for="field_208-79"><input type="checkbox" name="item_meta[208][]" id="field_208-79" value="79"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Sewickley Hills</label>
</div></div>

    
    
</div>
<input type="hidden" name="item_meta[84]" id="field_u845x" value="" data-frmval=""/>
<input type="hidden" name="item_meta[79][0]" id="field_h8jx8-0" value="2"  data-frmval="[&quot;2&quot;]" data-invmsg="Category is invalid"   />
<div id="frm_field_492_container" class="frm_form_field form-field  frm_none_container">
    <label  class="frm_primary_label">reCAPTCHA
        <span class="frm_required"></span>
    </label>
    <div id="field_sziqt" class="g-recaptcha" data-sitekey="6LfkCIgUAAAAAFYnKLTC2uMnKAkNF47d3344RVbL" data-size="normal" data-theme="light"></div>
    
    
</div>
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">

<button class="frm_button_submit frm_final_submit" type="submit"   formnovalidate="formnovalidate">Submit</button>

</div></div>
</fieldset>
</div>
</form>
</div>
									  </div>
									  <div class="modal-footer">
										<button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
									  </div>
									</div>
								  </div>
								</div>
							 </div> 
							 </div>					</div><!-- col -->
				</div><!-- logo -->
			</div><!-- container-fluid -->
		
			<nav class="main-nav navbar navbar-expand-md">
				<div class="container-fluid">
					<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation"  data-target="#navbar-main-nav">
						<i class="fa fa-bars" aria-hidden="true"></i> 
						<a href="https://sewickley.triblive.com/"> 
						<img src="https://sewickley.triblive.com/wp-content/themes/nnn/images/nnn_sh.png" alt="Sewickley Logo" class="img-fluid brand-mobile">
						</a>
					</button><div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-main-menu" class="navbar-nav"><li id="menu-item-6039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6039 nav-item"><a href="/" class="nav-link">Home</a><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Schools</a>
<div class="dropdown-menu">
<a href="https://sewickley.triblive.com/quaker-valley/" class="dropdown-item">Quaker Valley</a><a href="https://sewickley.triblive.com/sewickley-academy/" class="dropdown-item">Sewickley Academy</a></div>
<li id="menu-item-7014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7014 nav-item"><a href="https://sewickley.triblive.com/community-resources/" class="nav-link">Community Pages</a><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Towns</a>
<div class="dropdown-menu">
<a href="https://sewickley.triblive.com/aleppo/" class="dropdown-item">Aleppo</a><a href="https://sewickley.triblive.com/bell-acres/" class="dropdown-item">Bell Acres</a><a href="https://sewickley.triblive.com/edgeworth/" class="dropdown-item">Edgeworth</a><a href="https://sewickley.triblive.com/glenfield/" class="dropdown-item">Glenfield</a><a href="https://sewickley.triblive.com/glen-osborne/" class="dropdown-item">Glen Osborne</a><a href="https://sewickley.triblive.com/haysville/" class="dropdown-item">Haysville</a><a href="https://sewickley.triblive.com/leet/" class="dropdown-item">Leet</a><a href="https://sewickley.triblive.com/leetsdale/" class="dropdown-item">Leetsdale</a><a href="https://sewickley.triblive.com/sewickley/" class="dropdown-item">Sewickley</a><a href="https://sewickley.triblive.com/sewickley-heights/" class="dropdown-item">Sewickley Heights</a><a href="https://sewickley.triblive.com/sewickley-hills/" class="dropdown-item">Sewickley Hills</a></div>
<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-539 nav-item dropdown"><a href="https://sewickley.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a target="_blank" href="http://tribhssn.triblive.com/schools/quaker-valley/" class="dropdown-item">Quaker Valley</a><a target="_blank" href="http://tribhssn.triblive.com/schools/sewickley-academy/" class="dropdown-item">Sewickley Academy</a><a href="http://sewickley.triblive.com/sports/" class="dropdown-item">Community Sports</a></div>
<li id="menu-item-2961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2961 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Living</a>
<div class="dropdown-menu">
<a href="https://sewickley.triblive.com/events/" class="dropdown-item">Events</a><a href="https://sewickley.triblive.com/out-about/" class="dropdown-item">Out &#038; About</a><a href="https://sewickley.triblive.com/ae/" class="dropdown-item">A&#038;E</a><a href="https://sewickley.triblive.com/milestones/" class="dropdown-item">Milestones</a><a href="https://sewickley.triblive.com/real-estate/" class="dropdown-item">Real Estate</a></div>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217 nav-item"><a target="_blank" href="http://www.legacy.com/obituaries/triblive-sewickley-herald/" class="nav-link">Obituaries</a></ul></div>				</div>
			</nav>			 
			 
			<!--Sponsor Slot Code-->
							  
					  <div class="fixed-bottom">
						
	      <!-- SponsorBar_ATF -->
		<div id='div-gpt-ad-1380843670843-0' class="ad">
     	<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
      </div>
	  					  </div>
							<!--Sponsor Slot Code Close-->
			 
	     <div class="container">
			<div class="row no-gutters text-center space">
				<div class="col">
					
	      <!-- Leaderboard_ATF_1 -->
		<div id='div-gpt-ad-1380843670843-35' class="ad">
     	<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
      </div>
	  				</div>
			</div> <!-- ad unit -->
		</div><!-- container -->
		
		
		<div class="container-fluid d-block d-sm-block d-md-none">
		<div class="row justify-content-center">
							<!-- <div class="col"> -->
							
							<div class="col-12 text-center post-content-header">
								<form class="form-inline justify-content-center space">
									<div class="form-group mb-0">
    									<input type="text" class="form-control" id="exampleInputPassword1" placeholder="TELL US YOUR STORY" data-toggle="modal" data-target="#postFormmobile">
  									</div>
  									<button type="button" class="btn btn-outline-danger ml-3" data-toggle="modal" data-target="#postFormmobile">Post</button>
								</form>
								
								<div class="modal fade" id="postFormmobile" tabindex="1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
								  <div class="modal-dialog modal-dialog-centered" role="document">
									<div class="modal-content">
									  <div class="modal-header">
										<h5 class="modal-title" id="exampleModalCenterTitle">Post Your Story</h5>
										<button type="button" class="close" data-dismiss="modal" aria-label="Close">
										  <span aria-hidden="true">&times;</span>
										</button>
									  </div>
									  <div class="modal-body">
										<div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_6_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_pro_form  frm_ajax_submit " id="form_2xcvn"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Submit News</legend>

<div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="6" />
<input type="hidden" name="frm_hide_fields_6" id="frm_hide_fields_6" value="" />
<input type="hidden" name="form_key" value="2xcvn" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_6" name="frm_submit_entry_6" value="81f7c84dfc" /><input type="hidden" name="_wp_http_referer" value="/heres-whats-happening-around-towntuesday-feb-19/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+alltribstories+%28TribLIVE+News%29" /><label for="frm_verify_6" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_6" name="frm_verify" value=""  />
<div id="frm_field_75_container" class="frm_form_field form-field  frm_top_container">
    <label for="field_s26yw" class="frm_primary_label">Image / Video Upload
        <span class="frm_required"></span>
    </label>
    <input type="hidden" name="item_meta[75]" value="" data-frmfile="75" />

<div class="frm_dropzone frm_single_upload" id="file75_dropzone">
	<div class="fallback">
		<input type="file" name="file75" id="field_s26yw"  data-invmsg="File Upload is invalid"   />
				<div class="frm_clearfix "></div>
			</div>
	<div class="dz-message needsclick">
		<span class="frm_icon_font frm_upload_icon"></span>
		<span class="frm_upload_text">Drop a file here or click to upload</span>
		<span class="frm_compact_text">Choose File</span>
		<div class="frm_small_text">
			Maximum upload size: 104.86MB		</div>
	</div>
</div>

    
    
</div>
<div id="frm_field_67_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_uplwr" class="frm_primary_label">Title
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_uplwr" name="item_meta[67]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_68_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_uvb1d" class="frm_primary_label">Text
        <span class="frm_required">*</span>
    </label>
    <div id="wp-field_uvb1d-wrap" class="wp-core-ui wp-editor-wrap html-active"><div id="wp-field_uvb1d-editor-container" class="wp-editor-container"><div id="qt_field_uvb1d_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" rows="5" cols="40" name="item_meta[68]" id="field_uvb1d"></textarea></div>
</div>


    
    
</div>
<div id="frm_field_221_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_q0ibx" class="frm_primary_label">First Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_q0ibx" name="item_meta[221]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_223_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_mp42a" class="frm_primary_label">Last Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_mp42a" name="item_meta[223]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_222_container" class="frm_form_field form-field  frm_required_field frm_top_container">
    <label for="field_s5uny" class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_s5uny" name="item_meta[222]" value=""  data-reqmsg="This field cannot be blank." data-invmsg="Email is invalid"  />
    
    
</div>
<div id="frm_field_303_container" class="frm_form_field frm_section_heading form-field ">
<h3 class="frm_pos_top frm_section_spacing">Topic</h3>


<div id="frm_field_306_container" class="frm_form_field form-field  frm_top_container frm_third vertical_radio">
    <label for="field_7l9fz" class="frm_primary_label">Sports/Schools
        <span class="frm_required"></span>
    </label>
    <div class="frm_opt_container">    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_306-18">
    	    <label for="field_306-18"><input type="checkbox" name="item_meta[306][]" id="field_306-18" value="18"  data-sectionid="303" data-invmsg="Sports/Schools is invalid"   />Community Sports</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_306-41">
    	    <label for="field_306-41"><input type="checkbox" name="item_meta[306][]" id="field_306-41" value="41"  data-sectionid="303" data-invmsg="Sports/Schools is invalid"   />Quaker Valley</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_306-42">
    	    <label for="field_306-42"><input type="checkbox" name="item_meta[306][]" id="field_306-42" value="42"  data-sectionid="303" data-invmsg="Sports/Schools is invalid"   />Sewickley Academy</label>
</div></div>
</div>
    
    
</div>
<div id="frm_field_308_container" class="frm_form_field form-field  frm_top_container frm_third vertical_radio">
    <label for="field_ucgdk" class="frm_primary_label">Living
        <span class="frm_required"></span>
    </label>
    <div class="frm_opt_container">    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-92">
    	    <label for="field_308-92"><input type="checkbox" name="item_meta[308][]" id="field_308-92" value="92"  data-sectionid="303" data-invmsg="Living is invalid"   />A&amp;E</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-93">
    	    <label for="field_308-93"><input type="checkbox" name="item_meta[308][]" id="field_308-93" value="93"  data-sectionid="303" data-invmsg="Living is invalid"   />Milestones</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-95">
    	    <label for="field_308-95"><input type="checkbox" name="item_meta[308][]" id="field_308-95" value="95"  data-sectionid="303" data-invmsg="Living is invalid"   />Out &amp; About</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_308-94">
    	    <label for="field_308-94"><input type="checkbox" name="item_meta[308][]" id="field_308-94" value="94"  data-sectionid="303" data-invmsg="Living is invalid"   />Real Estate</label>
</div></div>
</div>
    
    
</div>
</div>
<div id="frm_field_208_container" class="frm_form_field form-field  frm_top_container frm_third vertical_radio">
    <label for="field_xtuke" class="frm_primary_label">Local News
        <span class="frm_required"></span>
    </label>
        	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-69">
    	    <label for="field_208-69"><input type="checkbox" name="item_meta[208][]" id="field_208-69" value="69"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Aleppo</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-70">
    	    <label for="field_208-70"><input type="checkbox" name="item_meta[208][]" id="field_208-70" value="70"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Bell Acres</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-71">
    	    <label for="field_208-71"><input type="checkbox" name="item_meta[208][]" id="field_208-71" value="71"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Edgeworth</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-72">
    	    <label for="field_208-72"><input type="checkbox" name="item_meta[208][]" id="field_208-72" value="72"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Glen Osborne</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-73">
    	    <label for="field_208-73"><input type="checkbox" name="item_meta[208][]" id="field_208-73" value="73"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Glenfield</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-74">
    	    <label for="field_208-74"><input type="checkbox" name="item_meta[208][]" id="field_208-74" value="74"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Haysville</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-75">
    	    <label for="field_208-75"><input type="checkbox" name="item_meta[208][]" id="field_208-75" value="75"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Leet</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-76">
    	    <label for="field_208-76"><input type="checkbox" name="item_meta[208][]" id="field_208-76" value="76"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Leetsdale</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-77">
    	    <label for="field_208-77"><input type="checkbox" name="item_meta[208][]" id="field_208-77" value="77" checked="checked"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Sewickley Community</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-78">
    	    <label for="field_208-78"><input type="checkbox" name="item_meta[208][]" id="field_208-78" value="78"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Sewickley Heights</label>
</div></div>
    	<div class="frm_catlevel_1">    	<div class="frm_checkbox" id="frm_checkbox_208-79">
    	    <label for="field_208-79"><input type="checkbox" name="item_meta[208][]" id="field_208-79" value="79"  data-frmval="[&quot;77&quot;]" data-invmsg="Local News is invalid"   />Sewickley Hills</label>
</div></div>

    
    
</div>
<input type="hidden" name="item_meta[84]" id="field_u845x" value="" data-frmval=""/>
<input type="hidden" name="item_meta[79][0]" id="field_h8jx8-0" value="2"  data-frmval="[&quot;2&quot;]" data-invmsg="Category is invalid"   />
<div id="frm_field_492_container" class="frm_form_field form-field  frm_none_container">
    <label  class="frm_primary_label">reCAPTCHA
        <span class="frm_required"></span>
    </label>
    <div id="field_sziqt" class="g-recaptcha" data-sitekey="6LfkCIgUAAAAAFYnKLTC2uMnKAkNF47d3344RVbL" data-size="normal" data-theme="light"></div>
    
    
</div>
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">

<button class="frm_button_submit frm_final_submit" type="submit"   formnovalidate="formnovalidate">Submit</button>

</div></div>
</fieldset>
</div>
</form>
</div>
									  </div>
									  <div class="modal-footer">
										<button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
									  </div>
									</div>
								  </div>
								</div>
							 </div> 
							 </div>		</div>
	</header>
<!-- Start of story author_id (0) and post_id (8820) -->
<!--No value for (Custom Byline) --><!--No value for (ne_author_canonical) --><!--No value for () -->			<div class="container space page-content">
				<div class="row no-gutters">
					<div class="col-md-7 content-container">
						<h1>Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19</h1>
						<div class="space"></div>
						<p>Tuesday, February 19, 2019  |  6:00 AM</p>
						
						<div>
							<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/share.php?u=https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/&amp;t=Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19">
							<span class="fa-stack fa-lg">
								<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
								<i class="fa fa-facebook fa-stack-1x"></i>
							</span>
							</a>
								
							<!--Do not HIDE NOR COMMENT THE FOLLWING 8 LINES - ty-->	
							<div class="hidden" style="display: none;">
							<a data-href="https://www.facebook.com/share.php?u=https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/&amp;t=Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19" style="color:white;">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
									<i class="fa fa-facebook fa-stack-1x"></i>
								</span>
							</a>
							</div>
							<!--</div>-->
							
							<!--Twitter Share Button (story)-->
								<a href="https://twitter.com/share?url=https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/" rel="canonical" data-size="large" style="color:white;">
									<span class="fa-stack fa-lg">
										<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
										<i class="fa fa-twitter fa-stack-1x"></i>
									</span>
								</a>
							<!--Close Twitter Share Button -->
							
							<!--Mail to Button-->	
							<a href="mailto:?Subject=Sewickley%20Herald%20Story&amp;Body=https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/" style="color:white;">
								<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span>
							</a>
							<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>
						<!--Mail to Button-->
						</div>

						<hr>
						
							
<div id="postCarousel" class="carousel slide" data-interval= "false" data-ride="carousel">
  <div class="carousel-inner">
		 									
																											
																		<div class="carousel-item active">
										<figure class="figure">
										  <img class="img-fluid figure-img" src="https://assets.sewickleyherald.com/2019/02/755669_web1_sew-HSTuesday-xxxxxx.jpg" alt="755669_web1_sew-HSTuesday-xxxxxx" title="755669_web1_sew-HSTuesday-xxxxxx" />
										  <figcaption class="figure-caption">
																																  </figcaption>
										</figure>
									</div>
							
				 			
		  	</div>
	</div>
	
<p>Hello, Sewickley,</p>
<p>The Western PA Civil War Roundtable monthly meeting will be held from 7:30 to 9 p.m. Feb. 20 at Osborne Elementary School.</p>
<p>The lecture will be &ldquo;Abraham Lincoln and paying for the war&rdquo; with Gary Augustine.</p>
<p>Augustine, one of the roundtable&rsquo;s founding members, served for 16 years as president and is the most knowledgeable expert on the Civil War in the group. He will talk about Lincoln&rsquo;s call for 75,000 soldiers on April 15, 1861, and how it created a big problem for his administration.</p>
<p>Join the group as Augustine explains how the Lincoln administration not only funded the war, but radically changed two key relationships: that between the federal government and the people, and that between the federal government and the state governments.</p>
<p>To learn more about the Western Pennsylvania Civil War Roundtable, visit http://www.wpacwrt.org/ or follow them on Facebook at https://www.facebook.com/wpacwrt/.</p>
<p>&mdash;</p>
<p>What&rsquo;s the Neighborhood News Network all about? <a href="https://sewickley.triblive.com/a-note-from-rachel-our-neighborhood-news-network-editor/" target="_blank">With SewickleyHerald.com, we invite you to experienceyourneighborhoodnewslike never before.</a></p>
<p>&mdash;</p>
<p>If you have anything you&rsquo;d like to see promoted in this space, send it our way! Email Rachel LaBar, Neighborhood News Network editor, at rlabar@tribweb.com or give her a call at 412-480-7895.</p>
<p>Have a great day, Sewickley!</p>
						<p>Tags:<a href="http://sewickley.triblive.com/tag/Sewickley/" rel="tag">Sewickley</a></p>		 

						<div>
							<div id="fb-root"></div>
							<!--<div class="fb-share-button" data-href="http://tribhssndev.triblive.com" data-layout="button_count" data-size="large" data-mobile-iframe="true">-->
							<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/share.php?u=https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/&amp;t=Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19">
							<span class="fa-stack fa-lg">
								<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
								<i class="fa fa-facebook fa-stack-1x"></i>
							</span>
							</a>
								
							<!--Do not HIDE NOR COMMENT THE FOLLWING 8 LINES - ty-->	
							<div class="hidden" style="display: none;">
							<a data-href="https://www.facebook.com/share.php?u=https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/&amp;t=Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19" style="color:white;">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
									<i class="fa fa-facebook fa-stack-1x"></i>
								</span>
							</a>
							</div>
							<!--</div>-->

							<a href="https://twitter.com/intent/tweet?Here&#8217;s what&#8217;s happening around town:
Tuesday, Feb. 19" data-size="large" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-twitter fa-stack-1x"></i></span></a>
								
							<a href="mailto:?Subject=High%20School%20Sports%20Network&amp;Body=https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/" style="color:white;">
							<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span></a>
							
							<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>
						</div>
						
						<div class="row">
							<div class="col">
								<div class="fb-comments" data-href="https://sewickley.triblive.com/heres-whats-happening-around-towntuesday-feb-19/" data-numposts="5" data-width="100%"></div> 
							</div>
						</div>	
									
					</div> <!-- content-container -->
					
<div class="col-md-4 ml-auto sidebar">
	<div class="sidebar-inner sidebar-search">
	<!--Sajari search 9:36 a.m.-->
	<div class="search-in-head">
		<div id="nav-search-box"></div>
	</div>
	<!--/ Sajari search-->
	</div> 
	
	
<!--Start of Sajari trending widget-->
<!--qqq single--><!--mySearchTag1 (Sewickley)-->
<!--Here's the raw, Sajari keyword (Sewickley) for (post)-->
<!--Search OK--><!--mySajariTag (Sewickley)-->
<!--myDomanFlag1 (No)-->
<!--myDomanFlag2 (Yes)-->
	<style>
	/* Trending styles */ 
		.top {
			font-size: 18px; text-transform: uppercase; 
			border-bottom: 2px solid grey; padding-bottom: 5px;  
			font-family: 'Titillium Web', sans-serif;
			font-weight: bold;
		}
		/* .hover { height: 75px;}*/
		.hover img { width: 100%;}
		.photo {width: 80px; float:left; margin-right: 10px; max-height: 50px;}
		.dc-result__link {float:left; width:100%; padding: 13px 0;	
		-webkit-transform: translateZ(0);
		border-bottom: 1px solid #ccc;} 
		.focus {font-size:12px; font-weight: bold; padding-right: 10px;}
		.preview .a {width:100%;}
	</style> 
	<!--Trending2 section is sewickley-->
<div class="sidebar-inner sidebar" style = "height:500px">
<div id='dc-trending-sewickley'></div>
</div>
<!--end of Sajari trending widget top-->
	
	
	<div class="sidebar-inner sidebar-ad">
		
	      <!-- BigBox_BTF_1 -->
		<div id='div-gpt-ad-1380843670843-33' class="ad">
     	<script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
      </div>
	  	</div>

	
		
	
			
	<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
		<h3>Recent Videos</h3>
		<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
			<div class="carousel-inner" role="listbox">
			  					<div class="carousel-item video active">
						<a href="https://sewickley.triblive.com/Video/tell-me-something-i-dont-know/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/10/v-i-828d1ad7-2c09-4daa-84ff-3a7bf8f7b3d9-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/10/v-i-828d1ad7-2c09-4daa-84ff-3a7bf8f7b3d9-1.jpg 1280w, https://assets.sewickleyherald.com/2018/10/v-i-828d1ad7-2c09-4daa-84ff-3a7bf8f7b3d9-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/10/v-i-828d1ad7-2c09-4daa-84ff-3a7bf8f7b3d9-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/10/v-i-828d1ad7-2c09-4daa-84ff-3a7bf8f7b3d9-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Tell me something I don’t know</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/john-tucci/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/09/v-i-182e4058-9cde-4b90-ba66-720f256e83a9-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/09/v-i-182e4058-9cde-4b90-ba66-720f256e83a9-1.jpg 1280w, https://assets.sewickleyherald.com/2018/09/v-i-182e4058-9cde-4b90-ba66-720f256e83a9-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/09/v-i-182e4058-9cde-4b90-ba66-720f256e83a9-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/09/v-i-182e4058-9cde-4b90-ba66-720f256e83a9-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">John Tucci: Sewickley&#8217;s positive influences</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/tammy-andreyko/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/08/v-i-80beb475-eeca-4365-8ec7-866f7032dda1-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/08/v-i-80beb475-eeca-4365-8ec7-866f7032dda1-1.jpg 1280w, https://assets.sewickleyherald.com/2018/08/v-i-80beb475-eeca-4365-8ec7-866f7032dda1-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/08/v-i-80beb475-eeca-4365-8ec7-866f7032dda1-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/08/v-i-80beb475-eeca-4365-8ec7-866f7032dda1-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Tammy Andreyko</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/leetsdale-summer-program/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/06/v-i-049c1031-7fd5-4160-91e2-1427ac214292-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/06/v-i-049c1031-7fd5-4160-91e2-1427ac214292-1.jpg 1280w, https://assets.sewickleyherald.com/2018/06/v-i-049c1031-7fd5-4160-91e2-1427ac214292-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/06/v-i-049c1031-7fd5-4160-91e2-1427ac214292-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/06/v-i-049c1031-7fd5-4160-91e2-1427ac214292-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Leetsdale revamps summer parks program</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/sa-field-day/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/06/v-i-c228a47a-f150-47a5-a7de-28f7e75eb1d2-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/06/v-i-c228a47a-f150-47a5-a7de-28f7e75eb1d2-1.jpg 1280w, https://assets.sewickleyherald.com/2018/06/v-i-c228a47a-f150-47a5-a7de-28f7e75eb1d2-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/06/v-i-c228a47a-f150-47a5-a7de-28f7e75eb1d2-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/06/v-i-c228a47a-f150-47a5-a7de-28f7e75eb1d2-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">SA field day</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/moon-area-high-school-tiger-marching-band/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-e6220de0-f6fe-40ae-b6e9-0b1b15b8a600-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-e6220de0-f6fe-40ae-b6e9-0b1b15b8a600-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-e6220de0-f6fe-40ae-b6e9-0b1b15b8a600-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-e6220de0-f6fe-40ae-b6e9-0b1b15b8a600-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-e6220de0-f6fe-40ae-b6e9-0b1b15b8a600-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Moon Area High School Tiger Marching Band</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/quaker-valley-band/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-b5c4c4a7-69bc-4ab9-926a-016862078711-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-b5c4c4a7-69bc-4ab9-926a-016862078711-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-b5c4c4a7-69bc-4ab9-926a-016862078711-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-b5c4c4a7-69bc-4ab9-926a-016862078711-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-b5c4c4a7-69bc-4ab9-926a-016862078711-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Quaker Valley Band</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/127th-sewickley-memorial-day-parade/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-a5fd11b5-813d-4020-a88e-bcf1da78fd69-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-a5fd11b5-813d-4020-a88e-bcf1da78fd69-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-a5fd11b5-813d-4020-a88e-bcf1da78fd69-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-a5fd11b5-813d-4020-a88e-bcf1da78fd69-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-a5fd11b5-813d-4020-a88e-bcf1da78fd69-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">127th Sewickley Memorial Day Parade</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/quaker-valley-mock-crash/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-c4aab906-69ad-4c5a-9761-bd9590a06d94-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-c4aab906-69ad-4c5a-9761-bd9590a06d94-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-c4aab906-69ad-4c5a-9761-bd9590a06d94-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-c4aab906-69ad-4c5a-9761-bd9590a06d94-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-c4aab906-69ad-4c5a-9761-bd9590a06d94-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Quaker Valley mock crash</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/edgeworth-mural/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-337005b4-09c4-4006-8386-dff09a375a2b-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-337005b4-09c4-4006-8386-dff09a375a2b-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-337005b4-09c4-4006-8386-dff09a375a2b-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-337005b4-09c4-4006-8386-dff09a375a2b-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-337005b4-09c4-4006-8386-dff09a375a2b-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Edgeworth mural</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/katie-rostek/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-3c68ef8c-932d-45d7-824b-db8913c1907b-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-3c68ef8c-932d-45d7-824b-db8913c1907b-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-3c68ef8c-932d-45d7-824b-db8913c1907b-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-3c68ef8c-932d-45d7-824b-db8913c1907b-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-3c68ef8c-932d-45d7-824b-db8913c1907b-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Katie Rostek</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/melanie-moul-sewickley-herald-woman-of-the-year/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-50d4ca90-65ba-4a42-92b7-ff2874e51198-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-50d4ca90-65ba-4a42-92b7-ff2874e51198-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-50d4ca90-65ba-4a42-92b7-ff2874e51198-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-50d4ca90-65ba-4a42-92b7-ff2874e51198-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-50d4ca90-65ba-4a42-92b7-ff2874e51198-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Melanie Moul, Sewickley Herald Woman of the Year.</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/jerry-veshio-sewickley-herald-man-of-the-year/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-df52f188-7565-4da7-bff6-496bf41a45c2-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-df52f188-7565-4da7-bff6-496bf41a45c2-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-df52f188-7565-4da7-bff6-496bf41a45c2-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-df52f188-7565-4da7-bff6-496bf41a45c2-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-df52f188-7565-4da7-bff6-496bf41a45c2-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Jerry Veshio, Sewickley Herald Man of the Year</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/good-friday-cross-procession/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-cef5c09f-e05f-4f8a-b764-6fec33c72cf5-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="" srcset="https://assets.sewickleyherald.com/2018/05/v-i-cef5c09f-e05f-4f8a-b764-6fec33c72cf5-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-cef5c09f-e05f-4f8a-b764-6fec33c72cf5-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-cef5c09f-e05f-4f8a-b764-6fec33c72cf5-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-cef5c09f-e05f-4f8a-b764-6fec33c72cf5-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Good Friday cross procession</div>
						</a>
					</div>					<div class="carousel-item video ">
						<a href="https://sewickley.triblive.com/Video/fog-rolls-along-the-ohio-river/">
							<img width="1280" height="720" src="https://assets.sewickleyherald.com/2018/05/v-i-dd514c31-4200-4d88-a9bb-d460ff0055b4-1.jpg" class="img-fluid mx-auto d-block wp-post-image" alt="TribLIVE.com logo" srcset="https://assets.sewickleyherald.com/2018/05/v-i-dd514c31-4200-4d88-a9bb-d460ff0055b4-1.jpg 1280w, https://assets.sewickleyherald.com/2018/05/v-i-dd514c31-4200-4d88-a9bb-d460ff0055b4-1-300x169.jpg 300w, https://assets.sewickleyherald.com/2018/05/v-i-dd514c31-4200-4d88-a9bb-d460ff0055b4-1-768x432.jpg 768w, https://assets.sewickleyherald.com/2018/05/v-i-dd514c31-4200-4d88-a9bb-d460ff0055b4-1-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />							<i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
							<div class="video-title">Fog rolls along the Ohio River</div>
						</a>
					</div>			</div>
			<div class="video-controls">
				<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
					<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
					<span class="sr-only">Previous</span>
				</a>
				<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
					<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
					<span class="sr-only">Next</span>
				</a>
			</div>
		</div>	</div>
		<div class="sidebar-inner text-center sidebar-yourneighborhoodhousead hssn-lightgray p-3">
		<h2>Have news to share?</h2>
		<div class="btn"><a class="text-center btn btn-secondary" href="http://sewickley.triblive.com/submit-your-story/" title="Tell us your story!">TELL US YOURS!</a></div>
	</div>
	<div class="sidebar-inner sidebar-ad-2">
		
	      <!-- BigBox_BTF_2 -->
		<div id='div-gpt-ad-1380843670843-18' class="ad">
     	<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
      </div>
	  	</div>
	
			
	<div class="sidebar-inner sidebar-civicscience">
		<style>
			.civsci-widget {
			padding: 6px 6px 3px !important; }
		</style>
	
		<div id="civsci-id-2075084256" data-civicscience-widget="6b5d913e-2bd5-5be4-bd65-9877d0434be4"></div>
		<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>

	</div>
	
		<div class="sidebar-inner sidebar-evvent-widget">
	<style>
		#events_list { width: 100%;}
		.column { float: left;  height: 1000px;}
		.left, .right { width: 300px;}
		.middle {  width: 300px;}
		.row:after { content: ""; display: table; clear: both;}
	</style>
    <div id="events_list"></div><!--SB too long limit to 1 event for now-->
    <script src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin.js" ></script>
    <script>
        require("evvnt/discovery_plugin").init({
           api_key: "sewickleyherald",
           publisher_id: 5599,
           sandbox: false,
           discovery: {
             element: "#events_list",
             detail_page_enabled: true,
             widget: true,
             number: 1,
           },
           submission: {
             //element: "#submission_button",
             // identifier: "Sewickley Herald",
             partner_name: "Sewickley Herald",
             text: "Promote your event",
           }
         });
	</script>
	</div><!--Close EVVNTS Widget-->
		
</div><!-- sidebar -->				</div><!-- row -->
			</div> <!-- page-content -->
	
<footer>	
			<!-- <div class="container newsletter space" id="newsletter-footer">
				<div class="row no-gutters">
					<div class="col">
						<button class="btn-newsletter" type="button" data-toggle="collapse" data-target="#newsletter" aria-expanded="false" aria-controls="newsletter" style="width:100%;">Newsletter Signup</button>

						<div class="collapse" id="newsletter">
						  <div class="text-center newsletter-dropdown">
											  </div>
						</div>
					</div>
				</div>
			</div>newsletter -->
			
			<div class="container">
				<div class="row no-gutters text-center space">
					<div class="col">
						
	      <!-- Leaderboard_BTF_2 -->
		<div id='div-gpt-ad-1380843670843-42' class="ad">
     	<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
      </div>
	  					</div>
				</div> <!-- ad unit -->
			</div><!-- container -->
			
			<div class="footer-inner">
				<div class="container">
					<div class="row text-center space social-media">
						<div class="col">
							<a href="https://www.facebook.com/SewickleyHerald" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
							<a href="https://twitter.com/sewickleyherald" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
							<a href="https://www.instagram.com/sewickleyherald" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
							<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
						</div>
					</div><!-- row -->
				
														
					<div class="row text-center space footer-logo">
						<div class="col">
							
								<img src="https://sewickley.triblive.com/wp-content/themes/nnn/images/nnn-footer-wh.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
	
						</div>
					</div><!-- row -->
					
					<div class="row text-center footer-copy">
						<div class="col">
							
						</div>
					</div>
				
					<div class="row text-center footer-copy">
						<div class="col">
							&copy; 2019 SewickleyHerald.com | All rights reserved
						</div>
					</div><!-- row -->
				</div><!--container -->
			</div><!--footer inner-->
		</footer>
		
		
		
		<!--Hybrid:-->
		
		
		


		<script type="text/javascript">
				$(document).ready(function(){
					$('[data-toggle="tooltip"]').tooltip();
				});
		</script>
		<script type="text/javascript">
				$(document).ready(function(){
					$('[data-toggle="popover"]').popover();
				});
		</script>
		
	
		<!--CHANGED VERSION FROM 4.0.0 TO 4.1.3 TESTING (broke styles)-->
<!-- Sajari search Updated 01/30/2019-->
<!--mySajariKeyword (mySajariKeyword)-->
<!--myBottomBuild (Yes)-->
<!--mySearchTag (Sewickley)-->
<!--mySajariCatLabel (sewickley)-->
<!--mySajariCatLabelHeader (Sewickley)-->
<!--myTrendColor (#393939)-->
<!--myQueryString (filter: `domain = "sewickley.triblive.com"`,)-->
<!--Sajari trending widget footer-->
<!-- Sajari search Updated 01/30/2019-->
<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?q=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })

</script>
	<!-- $mySajariCatLabel (sewickley)-->
<script>
custom.init({
mode: "triblive-dynamic-content",
pipeline: "popular",
attachDynamicContent: document.getElementById("dc-trending-sewickley"),
heading: "Trending Sewickley",
accentColor: "#393939",
numResults: 5,
query: "Sewickley"
})
</script>
<!--/ Sajari trending widget footer-->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://sewickley.triblive.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='buttons-css'  href='https://assets.sewickleyherald.com/core/20180404173130/css/buttons.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"37736128.M2E4MWE5Zg==.ODEzZDc3YzRiYzM3ND.M0MDliZGY4NWJlMGFlMDQ5MWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/plugins/instagram-feed/20180508181314/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/plugins/page-links-to/20190213123958/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/sewickley.triblive.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/sewickley.triblive.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"daf8f3f52c","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/sewickley.triblive.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/sewickley.triblive.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"daf8f3f52c","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/sewickley.triblive.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/sewickley.triblive.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"daf8f3f52c","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/sewickley.triblive.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/sewickley.triblive.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"daf8f3f52c","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
var frm_js = {"ajax_url":"https:\/\/sewickley.triblive.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/sewickley.triblive.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"daf8f3f52c","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/plugins/formidable/20180816130823/js/formidable.min.js'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/plugins/formidable-pro/20180427131046/js/formidablepro.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/plugins/formidable-pro/20180427131046/js/dropzone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/quicktags.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted."};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/wplink.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.sewickleyherald.com/core/20180404173130/js/jquery/ui/autocomplete.min.js'></script>

		<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "https://sewickley.triblive.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {},
			qtInit: {'field_uvb1d':{id:"field_uvb1d",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
				<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
				<div id="wp-link-backdrop" style="display: none"></div>
		<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
		<form id="wp-link" tabindex="-1">
		<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="d22c91ba42" />		<h1 id="link-modal-title">Insert/edit link</h1>
		<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
		<div id="link-selector">
			<div id="link-options">
				<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
				<div>
					<label><span>URL</span>
					<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
				</div>
				<div class="wp-link-text-field">
					<label><span>Link Text</span>
					<input id="wp-link-text" type="text" /></label>
				</div>
				<div class="link-target">
					<label><span></span>
					<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
				</div>
			</div>
			<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
			<div id="search-panel">
				<div class="link-search-wrapper">
					<label>
						<span class="search-label">Search</span>
						<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
						<span class="spinner"></span>
					</label>
				</div>
				<div id="search-results" class="query-results" tabindex="0">
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
				<div id="most-recent-results" class="query-results" tabindex="0">
					<div class="query-notice" id="query-notice-message">
						<em class="query-notice-default">No search term specified. Showing recent items.</em>
						<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
					</div>
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
 				</div>
 			</div>
		</div>
		<div class="submitbox">
			<div id="wp-link-cancel">
				<button type="button" class="button">Cancel</button>
			</div>
			<div id="wp-link-update">
				<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
			</div>
		</div>
		</form>
		</div>
		
<script>
/*<![CDATA[*/
__frmDropzone=[{"maxFilesize":104.86,"maxFiles":1,"htmlID":"file75","uploadMultiple":false,"fieldID":"75","formID":"6","parentFormID":"6","fieldName":"item_meta[75]","mockFiles":[],"defaultMessage":"Drop files here to upload","fallbackMessage":"Your browser does not support drag and drop file uploads.","fallbackText":"Please use the fallback form below to upload your files like in the olden days.","fileTooBig":"That file is too big. It must be less than {{maxFilesize}}MB.","invalidFileType":"File Upload is invalid","responseError":"Server responded with {{statusCode}} code.","cancel":"Cancel upload","cancelConfirm":"Are you sure you want to cancel this upload?","remove":"Remove file","maxFilesExceeded":"You have uploaded too many files. You may only include 1 file(s).","resizeHeight":null,"resizeWidth":null,"timeout":60000}];/*]]>*/
</script>
	</body>
</html>







